La dimension de votre navigateur est trop petite pour contenir le site web !
Passer sur la version mobile
Rester sur le site normal
Les serveurs sont maintenant officiellement compatible 1.8 à 1.8.8 de Minecraft !